共计 1 篇文章

xcode多个target下得podfile的配置问题

今天因为需要,在原来的xcode项目里增加了一个target,然后发现之前的pod库对新的target不生效了,解决方案: 如果所有target的依赖库都一样的话: link_with 'target1', 'target2' pod 'DZWeChatLib', '~> 1.5.0' pod 'TalkingDataAnalytics-NO-IDFA', '~> 1.2.70' pod 'MPNotificationView', '~ ...